360000057382
201965122

さくらインターネットが提供する各種サービスにおけるTLS1.0/1.1無効化の詳細

以下お知らせの通り、通信の安全性を確保するため、弊社が提供する各種サービスをより高いセキュリティ設定に変更いたします。
これに伴い、お客さまが公開されているサイトの閲覧に影響が発生する可能性がございます。
対象サービス、影響範囲、対策方法をご確認いただきますようお願いいたします。
ご利用のお客さまには大変ご迷惑をおかけいたしますが、ご理解とご協力の程よろしくお願い申し上げます。

 

対象サービス・実施日

実施日:2018年5月16日(水)~2018年5月30日(水)

  • さくらのレンタルサーバ
  • さくらのレンタルサーバ リセールサービス
  • さくらのマネージドサーバ

実施日:2018年05月22日(火)10:00~11:00

以下サービスで利用されるAPIが含まれます。
該当APIへ接続するライブラリやアプリなどの確認も併せてお願いいたします。

  • さくらのレンタルサーバ リセールサービス API
  • さくらのクラウド API
  • ウェブアクセラレータ API

コントロールパネル、オンラインサインアップ(お申し込み画面)、弊社公式ウェブサイトについては
さくらインターネットのウェブページにおけるTLS1.0/1.1無効化の詳細」をご覧ください。

ページの先頭へ

対象サービス詳細

サービス TLS1.0/1.1無効化の実施
さくらのレンタルサーバ TLS1.0/1.1無効化対象
TLS 1.0/1.1無効化のメンテナンスによる影響」にて
詳細情報を掲載しています。
さくらのレンタルサーバ リセールサービス
さくらのマネージドサーバ
さくらリスト 対象外
さくらポスト 対象外
バーチャルドメイン 対象外

さくらのVPS、さくらのクラウド、さくらの専用サーバなどのサーバサービスは、管理者権限をお渡ししているため、
 TLS対応のご判断はお客さまにてお願いいたします。
その他記載のない一部のサービスについては、順次調査のうえ検討いたします。
 対応につきましては確定次第改めてご案内いたします。

ページの先頭へ

影響

バージョンの古いOSやウェブブラウザを搭載した端末からは、
「弊社サービスにて運営されているお客さまのSSLで暗号化されたWebページ」が閲覧いただけなくなります。
TLS1.0/1.1無効化後、「Internet Explorerでは、ページを表示できません」などのメッセージが表示されます。
なお、表示メッセージは、ご利用の環境によって異なります。
※暗号化されていない(SSL未導入)ウェブサイト(http:から始まるウェブサイト)は影響ございません。

影響範囲

以下の環境のお客さまは「TLS1.2」に対応するOS・ブラウザにバージョンアップをお願いいたします。

ブラウザ(OS) バージョン
Android 5.0未満は非対応
Microsoft IE7以下は非対応
Internet Explorer IE10以下は標準で非対応
  • Windows 7未満は非対応
  • Windows 10以降は対応
Apple Safari 8以下は非対応
  • OS X v10.8以下は非対応
  • OS X v10.11以降は対応
  • iOS 5以上は対応
フィーチャーフォン 非対応

影響をチェックするには

影響がない場合 対策が必要な場合
TLS1.0/1.1無効化以降も弊社のウェブページを閲覧いただけます。

01_tls.png
以下のような案内が表示されているお客さまは
ブラウザのアップデートが必要です。対策方法をご覧ください。
02_tls.png

ページの先頭へ

対策方法

「TLS1.2」対応のブラウザへバージョンアップをお願いいたします。
※ご利用端末のバージョンアップにつきましては、端末のメーカーや携帯電話会社へご相談ください。

対策方法の例(Internet Explorerの場合)

Internet Explorer をご利用のお客さまは、影響を受ける可能性がございます。以下をご確認ください。

  • ブラウザのバージョンの確認

[ヘルプ] → [バージョン情報]をクリックし、バージョンがInternet Explorer 11以降であることを確認。
バージョンがInternet Explorer 10.0 以前である場合は最新版にアップデートをお願いいたします。

  • TLS1.2の有効設定

アップデートしても表示がされない場合は「TLS1.2」の有効設定をご確認ください。
1.Internet Explorer を起動し、[ツール] → 『 インターネットオプション 』をクリックします。
2.『 詳細設定 』ボタンを選択します。
3.「TLS1.2の使用」にチェックし、『 OK 』をクリックします。

ページの先頭へ

TLS1.0/1.1無効化の理由

「TLS1.0/1.1」は暗号化技術としては旧方式であり、いくつかの脆弱性が見つかっています。
さくらインターネットでは昨今のセキュリティ事情、またお客さまに安心してサービスをご利用いただくために、
TLS1.0/1.1の無効化を行うことといたしました。
一部のお客さまの利用に影響はございますが、何卒ご理解くださいますよう、お願い申し上げます。

ページの先頭へ

さくらのサポート情報

メニューを閉じる

お使いのブラウザでは、さくらのサービスやWebサイトがご利用できなくなります。

安全な通信のため TLSv1.2 に対応したバージョンへのアップグレードをお願い致します。
詳しくは TLS1.0/1.1無効化についてのお知らせをご覧ください。