115000171702
201965642

SSI(Server Side Include)利用時に出力される意図しないエラーログについて

対象サービス・プラン
Image

さくらのレンタルサーバではApache2.2のサポート終了に伴い、2017年9月17日から27日にかけてApache2.4へのバージョンアップ作業を行いました。
本バージョンアップに伴い、SSI利用時の仕様について一部変更がございます。

  発生事象   :SSI機能の動作は正常だが、エラーログ(※エラーログ出力例参照)が出力される場合がある。
  対象のお客さま:SSI機能を使用し、かつSNI SSLもしくはWAFをご利用の場合
  影響     :ログにエラーが出力される場合がありますが、SSI機能の動作には支障はございません。

エラーログ出力例

[Thu Oct 05 18:35:32.767923 2017] [include:warn] [pid 99999] [client 000.000.000.00012] 
ZZ01234: mod_include: Options +Includes (or IncludesNoExec) wasn't set, INCLUDES filter removed:
/example/example.shtml, referer: http://some.example.com/example/example.shtml

さくらのサポート情報

メニューを閉じる